ATM Control выдает ошибку чтения или записи

Не удается считать или записать настройки через ATMControl.


Краткий ответ:

Необходимо обновить версию модема до номера прошивки, соответствующего номеру ATM Control. (Например чтобы настраивать модем через ATMControl версии 12.0, необходимо чтобы на модеме была установлена версия прошивки 12.0 или 12.01)

Развернутый ответ:
Начиная с версии 12.0 мы приняли решение, что номер версии программы для настройки модема должен соответствовать номеру версии прошивки модема. Это позволяет нам отказаться от поддержки старого программного кода и сосредоточится на оптимизации работы последней актуальной версии программного обеспечения. Кроме того нам кажется логичным соответствие номеров прошивок модемов и программы для настройки этих прошивок.

Все модемы с версией ПО меньше чем 12.0 по прежнему можно настраивать с помощью ATM Control 5.0

Тем не менее, мы рекомендуем всегда использовать самую новую версию ПО модема из доступных. Обновить ПО на модеме вы можете из любой версии программы ATM Control.

Скачать ATM Control 12.01

Скачать ATM Control 5.0 (Для модемов с версией ПО < 12.0)

Эта статья была полезна для 3 людей. Эта статья помогла Вам?

Сервис поддержки клиентов работает на платформе UserEcho